Back to overview
Downtime

Test incident

Nov 18 at 04:09pm IST
Affected services
Real-time flights -> Number of recent departures
Real-time flights -> Number of recent landings

Resolved
Nov 18 at 04:10pm IST

Resolved | This incident has been resolved. It's fixed!

Updated
Nov 18 at 04:10pm IST

Monitoring | A fix has been implemented and we are monitoring the results. Did something to fix it

Updated
Nov 18 at 04:09pm IST

Identified | The issue has been identified and a fix is being implemented. Found what's wrong

Created
Nov 18 at 04:09pm IST

Investigating | We are currently investigating this issue. This is a test incident