Back to overview
Downtime
Test | Testing Automation IP update
Sep 13, 2024 at 02:16pm UTC
Affected services
Real-time flights -> Number of recent departures
Real-time flights -> Number of recent landings
Real-time flights -> Average flight durations by airline
Resolved
Sep 13, 2024 at 02:17pm UTC
Identified | The issue has been identified and a fix is being implemented. Identified
Affected services
Created
Sep 13, 2024 at 02:16pm UTC
Investigating | We are currently investigating this issue. Still in Investigation
Affected services