Back to overview
Downtime

Test | Demo Incident

Sep 06 at 02:47pm IST
Affected services
Real-time flights -> Number of recent departures
Real-time flights -> Number of recent landings
Zoop GST Lite API

Resolved
Sep 06 at 03:02pm IST

Resolved | This incident has been resolved.

Updated
Sep 06 at 03:01pm IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Sep 06 at 02:59pm IST

Identified | The issue has been identified and a fix is being implemented. We've found what went wrong.

Created
Sep 06 at 02:47pm IST

Investigating | We are currently investigating this issue. Something went wrong!